Phonos

 

        PHONOS = PHONE + SONOS
phonos           faq           downloads           versions           support

 

Before contacting Support for assistance, please be sure you are running the latest versions of all the necessary software. These are:

Note: Sonos 5.2 has problems with Phonos, we do not recommend its use currently.

Phonos Version

To get the current version of your Phonos application, start the app, tap the Menu area (the "..." at the bottom) and tap About. To get the latest version go to the Marketplace application on your phone and tap Update.

Sonos Version

The version listed above is the last version of the Sonos system software that we have tested the Phonos application with. We recommend not upgrading your Sonos system to new versions until we have had the chance to verify compatibility with Phonos. To see how to get the latest version of the Sonos software, go to http://www.sonos.com/support/software_update.aspx.

Tested versions have been 3.3, 3.4, 3.5, 3.52, 3.6 (requires 2.0.0.205), 3.6.1 (Music Services require 2.0.0.284), 3.7, 3.8, 4.0 (requires 4.2.0.425), 4.1, 4.2, 5.0, 5.1